Dear forum users! In compliance with the new European GDPR regulations, we'd just like to inform you that if you have an account, your email address is stored in our database. We do not share your information with third parties, and your email address and password are encrypted for security reasons.

New to the forum? Say hello in this topic! Also make sure to read the rules.

Textures become blurry or out of focus

Did you encounter a problem, exploit, glitch or bug while playing the game or running the dedicated server software? Tell us about it here.
Forum rules
By using the forum you agree to the following rules. For this forum you also need to follow these additional rules.
Post Reply
La_Nutria
Meatbag
Posts: 6
Joined: Thu Oct 25, 2018 11:02 pm
Started SFD: sometime in 2014
Gender:

Textures become blurry or out of focus

Post by La_Nutria » Mon Dec 07, 2020 8:48 pm

hello, i have a friend who is having problems with the textures of the game, it appears after a while, and it stays that way until he closes the game and starts it again, it works for a moment, but the problem reappears after a while, something is causing this?
https://ibb.co/TLDRX5D
0 x

User avatar
Odex64
Superfighter
Superfighter
Posts: 148
Joined: Sat Jul 29, 2017 12:39 pm
Title: Content Creator
SFD Account: Odex64
Started SFD: PreAlpha
Location: Italy
Gender:
Age: 19

Post by Odex64 » Mon Dec 07, 2020 10:06 pm

Some players had this issue; it was some windows 10 settings, you should check them.

If you have windows 7 or older I don't know what's the cause..
0 x
Image

SrEmu
Meatbag
Posts: 1
Joined: Mon Aug 02, 2021 2:49 am
SFD Account: Emu

Post by SrEmu » Sat Aug 14, 2021 9:50 pm

Odex64 wrote:
Mon Dec 07, 2020 10:06 pm
Some players had this issue; it was some windows 10 settings, you should check them.

If you have windows 7 or older I don't know what's the cause..
What options of windows 10?
0 x
Papus forever :geek:

User avatar
Proxmin-O
Fighter
Fighter
Posts: 21
Joined: Fri Jul 27, 2018 5:07 am
SFD Account: Proxmin
Started SFD: August 2016

Post by Proxmin-O » Mon Aug 16, 2021 3:43 pm

Hmm, try Right-Clicking on your Superfighters Deluxe shortcut and navigate to 'Properties'/'Compatibility'/'Change high DPI settings' and check box the 'Program DPI' and choose 'I open this program' and test it, if doesn't work, check box the 'Override high DPI scaling behavior' under 'High DPI scaling override' and choose 'Application' and test it. Let me know if it's working...
0 x
"Spriting at it's finest"

Post Reply