Dear forum users! In compliance with the new European GDPR regulations, we'd just like to inform you that if you have an account, your email address is stored in our database. We do not share your information with third parties, and your email address and password are encrypted for security reasons.

New to the forum? Say hello in this topic! Also make sure to read the rules.

Notifications on the forum

Here you can talk about other things not related to Superfighters Deluxe or other games by MythoLogic Interactive.
Forum rules
By using the forum you agree to the following rules.
Locked
User avatar
RickAvory
Superfighter
Superfighter
Posts: 334
Joined: Wed Oct 12, 2016 11:27 pm
Title: Gimme some Room
SFD Account: Rick Avory
SFD Alias: (EA) Rick Avory
Started SFD: Sep 2016
Location: United States
Gender:
Age: 17
Contact:

Notifications on the forum

Post by RickAvory » Sun Sep 30, 2018 6:00 pm

For whatever reason, I am no longer getting notified when people reply to my topics. I relaxed that I only get the notification if I bookmark the topic, however I don’t remember this always being the case. I tried looking in the notifications settings and can’t really find anything. Can anyone help a brother out?
0 x
Number 1 in the Sunny City Scavenger Hunt! Three years running. :D

User avatar
RickAvory
Superfighter
Superfighter
Posts: 334
Joined: Wed Oct 12, 2016 11:27 pm
Title: Gimme some Room
SFD Account: Rick Avory
SFD Alias: (EA) Rick Avory
Started SFD: Sep 2016
Location: United States
Gender:
Age: 17
Contact:

Post by RickAvory » Sun Sep 30, 2018 10:30 pm

Oreo wrote:
Sun Sep 30, 2018 10:29 pm
RickAvory wrote:
Sun Sep 30, 2018 6:00 pm
For whatever reason, I am no longer getting notified when people reply to my topics. I relaxed that I only get the notification if I bookmark the topic, however I don’t remember this always being the case. I tried looking in the notifications settings and can’t really find anything. Can anyone help a brother out?

All I can really think about is checking all of the notifications boxes on the settings. In your case you’d probably have to activate the boxes that says “Notify me when someone quotes me” and the one that says “Notify me when someone mentions me”. Click the notifications icon, then hit settings and just check all the boxes for notifications (I reccomend using the email for PMs).
I just realized they were ONLY set to email... That is why. Thanks for the help.
0 x
Number 1 in the Sunny City Scavenger Hunt! Three years running. :D

Locked

Who is online

Users browsing this forum: No registered users and 1 guest