New to the forum? Say hello in this topic! Make sure to read the rules.
RULE NR 3 UPDATED: Don't hurt, harass or provoke other forum members or people.

Problem in Map Editor

Did you encounter a problem, exploit, glitch or bug while playing the game or running the dedicated server software? Tell us about it here.
Forum rules
By using the forum you agree to the following rules. For this forum you also need to follow these additional rules.
Locked
DeluxeDog
Meatbag
Posts: 2
Joined: Wed Aug 09, 2017 9:22 pm

Problem in Map Editor

Post by DeluxeDog » Wed Aug 09, 2017 10:05 pm

I have a trouble with map editor. No icons in object explorer menu. It is impossible to use. :cry:
Windows Vista 32bit
Alpha 1.3.4c build

Image
Image
0 x

User avatar
JakSparro98
Superfighter
Superfighter
Posts: 256
Joined: Fri Jul 15, 2016 7:56 pm
Started SFD: PreAlpha 1.0.5
Location: Rome, Italy
Gender:
Age: 19

Post by JakSparro98 » Wed Aug 09, 2017 11:50 pm

DeluxeDog wrote:
Wed Aug 09, 2017 10:05 pm
I have a trouble with map editor. No icons in object explorer menu. It is impossible to use. :cry:
Windows Vista 32bit
Alpha 1.3.4c build
This issue happens to me very often, but after a couple of seconds the icons are loaded, this behavior was introduced with the editor's cache system.
Anyway if the icons cannot be loaded even after a full minute try to force the editor to recreate the cache.

Close the editor, go to Documents\Superfighters Deluxe\Cache and delete ListImages.sfdx, then reopen the editor and wait the creation of the list images.

Since it's just a test it might not solve the issue, if the problem persists let us to know.
3 x

DeluxeDog
Meatbag
Posts: 2
Joined: Wed Aug 09, 2017 9:22 pm

Post by DeluxeDog » Thu Aug 10, 2017 6:22 pm

JakSparro98 wrote:
Wed Aug 09, 2017 11:50 pm
This issue happens to me very often, but after a couple of seconds the icons are loaded, this behavior was introduced with the editor's cache system.
Anyway if the icons cannot be loaded even after a full minute try to force the editor to recreate the cache.

Close the editor, go to Documents\Superfighters Deluxe\Cache and delete ListImages.sfdx, then reopen the editor and wait the creation of the list images.

Since it's just a test it might not solve the issue, if the problem persists let us to know.
Thank you JakSparro98! Second method helps me. :)
1 x

Locked

Who is online

Users browsing this forum: No registered users and 1 guest